High Error Rate
Incident Report for Handshake
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 12:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 11:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 10:54 PDT
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 10:44 PDT
This incident affected: Handshake Application.