Mobile push notification issues
Incident Report for Handshake
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 15:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2021 - 14:40 PST
Identified
Push notifications to the Handshake mobile application for both iOS and Android are unable to be delivered due to an issue with an external provider. This is expected to be resolved some time on Friday January 15th.
Posted Jan 13, 2021 - 01:30 PST