1 hour discrepancy between booked appointment times, appointments showing one hour ahead
Incident Report for Handshake
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 05:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2023 - 05:34 PDT
Monitoring
A fix has been shipped and we're monitoring the results
Posted Jun 05, 2023 - 05:29 PDT
Update
We are currently shipping a fix for this issue.
Posted Jun 05, 2023 - 05:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 03:54 PDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2023 - 03:08 PDT
This incident affected: US (Handshake for Students - US, Handshake for EDU Partners - US) and UK/EU (Handshake for Students - EU, Handshake for EDU Partners - EU).