Major Outage
Incident Report for Handshake
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 11:33 PST
Monitoring
We are seeing improvements in error rates and will continue to monitor performance.
Posted Feb 08, 2021 - 11:19 PST
Identified
The issue has been identified with one of our upstream providers. We are currently investigating workarounds.
Posted Feb 08, 2021 - 11:10 PST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2021 - 10:44 PST