Error displaying the feed on the iOS app
Incident Report for Handshake
Resolved
The incident affecting the home feed of the iOS app has been resolved. Our team will address additional updates necessary to ensure stability.
Posted Jan 25, 2024 - 18:26 PST
Monitoring
The problem on the home feed of the iOS app has been fixed, and we are monitoring the results.
Posted Jan 25, 2024 - 18:12 PST
Update
We are continuing to work on a fix for this issue. We apologize for the inconvenience.
Posted Jan 25, 2024 - 18:00 PST
Update
We are continuing to work on a fix for this issue. We apologize for the inconvenience.
Posted Jan 25, 2024 - 17:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2024 - 17:15 PST
Identified
We are experiencing a service outage affecting the home feed of the iOS app. Our team is currently working to restore service. We apologize for any inconvenience.
Posted Jan 25, 2024 - 17:00 PST
This incident affected: US (Handshake for Students - US).