Search result updates delayed
Incident Report for Handshake
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 15:58 PST
Monitoring
Delays in updating search results after most updates should be back to normal. Some bulk updates may still see more than the usual delay as the system processes the backlog.
Posted Feb 13, 2020 - 13:09 PST
Identified
Search results across the application may be delayed in updating after changes are made. We're working to return things to normal. In the meantime, your updates are actually being saved, just not showing up in search results yet.
Posted Feb 13, 2020 - 10:08 PST
This incident affected: Handshake Application.