Onboarding Issue
Incident Report for Handshake
Resolved
This incident has been resolved. Please download the latest version of the iOS app (version 4.30.0) from the App Store.
Posted Oct 01, 2022 - 08:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2022 - 07:28 PDT
Update
We are continuing to work on a fix for this issue. We apologize for any inconvenience.
Posted Oct 01, 2022 - 03:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2022 - 16:53 PDT
Update
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 16:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 15:27 PDT
Investigating
We are experiencing a service outage affecting our student onboarding for the iOS app. Our team is currently working to fix the issue. We apologize for any inconvenience.
Posted Sep 30, 2022 - 14:53 PDT
This incident affected: US (Handshake for Students - US).